RubyGems Navigation menu

hyper-state 0.1

Flux Stores and more for Hyperloop

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.pre.alpha1 - November 12, 2018 (18.5 KB)
  2. 1.0.0.pre.alpha1 - November 12, 2018 (18.5 KB)
  3. 1.0.alpha1.8 - April 13, 2021 (21 KB)
  4. 1.0.alpha1.7 - April 05, 2021 (20 KB)
  5. 1.0.alpha1.6 - March 29, 2021 (20 KB)
Show all versions (12 total)

Runtime Dependencies (2):

opal < 0.12.0, >= 0.11.0

Development Dependencies (20):

bundler >= 0
hyper-spec = 0.1
listen >= 0
mini_racer ~> 0.1.15
opal-browser ~> 0.2.0
opal-rails ~> 0.9.4
pry-byebug >= 0
pry-rescue >= 0
puma >= 0
rails >= 4.0.0
rake >= 0
react-rails < 2.5.0, >= 2.4.0
rspec ~> 3.7.0
rspec-steps ~> 2.1.1
rubocop ~> 0.51.0
sqlite3 >= 0
timecop ~> 0.8.1

Owners:

Authors:

  • Mitch VanDuyn, Adam Creekroad, Jan Biedermann

SHA 256 checksum:

cb411f2b554636109a8c54da9c2055d0ceabe94f35a5149dc96848e3f74eb5d9

Total downloads 21,160

For this version 2,150

License:

MIT

Required Ruby Version: >= 0

Links: