RubyGems Navigation menu

hyper-store 0.99.6

Flux Stores and more for Hyperloop

Versions:

  1. 1.0.0.lap28 - May 06, 2018 (20.5 KB)
  2. 1.0.alpha1.8 - April 13, 2021 (10.5 KB)
  3. 1.0.alpha1.7 - April 05, 2021 (10.5 KB)
  4. 1.0.alpha1.6 - March 29, 2021 (10.5 KB)
  5. 1.0.alpha1.5 - June 19, 2019 (10.5 KB)
Show all versions (31 total)

Runtime Dependencies (2):

hyperloop-config = 0.99.6
opal >= 0.11.0, < 0.12.0

Development Dependencies (17):

bundler >= 0
hyper-component = 0.99.6
hyper-spec = 0.99.6
listen >= 0
mini_racer ~> 0.2.4
opal-browser ~> 0.2.0
opal-rails ~> 0.9.4
pry-byebug >= 0
puma >= 0
rails >= 4.0.0
rake >= 0
react-rails >= 2.4.0, < 2.5.0
rspec ~> 3.7.0
rspec-steps ~> 2.1.1
rubocop ~> 0.51.0
sqlite3 >= 0

Owners:

Authors:

  • Mitch VanDuyn, Adam Creekroad, Jan Biedermann

SHA 256 checksum:

1e7d2aa3e3a4616b9fbbf4f78e6328e300b9cfaa79ecb065a5644c0bdf93c227

Total downloads 39,154

For this version 1,844

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: