RubyGems Navigation menu

hyperloop 0.99.6

This gem provide the full hyperloop stack for rails plus generators for Hyperloop elements

Versions:

  1. 1.0.0.lap28 - May 06, 2018 (20.5 KB)
  2. 1.0.0.lap27 - March 07, 2018 (20.5 KB)
  3. 1.0.0.lap26 - March 05, 2018 (20.5 KB)
  4. 1.0.0.lap25 - March 02, 2018 (20.5 KB)
  5. 1.0.0.lap24 - February 28, 2018 (20.5 KB)
Show all versions (25 total)

Runtime Dependencies (8):

  • hyper-model = 0.99.6
  • hyper-router = 0.99.6
  • libv8 ~> 6.7.0
  • mini_racer ~> 0.2.4
  • opal-browser ~> 0.2.0
  • opal-rails ~> 0.9.4
  • rails >= 4.0.0
  • react-rails >= 2.4.0, < 2.5.0
  • Development Dependencies (2):

    Owners:

    Authors:

    • Loic Boutet, Adam George, Mitch VanDuyn, Jan Biedermann

    SHA 256 checksum:

    874596e5a48995d91398fa2bd9a99024d37aba95788206a6a8890650b1d31177

    Total downloads 17,916

    For this version 678

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: