RubyGems Navigation menu

hyperspec 0.0.5

By extending minitest/spec HyperSpec provides a Ruby DSL for testing HTTP APIs from the "outside".

Versions:

  1. 0.0.5 - December 04, 2012 (10 KB)
  2. 0.0.4 - November 22, 2012 (10 KB)
  3. 0.0.3 - August 09, 2012 (10 KB)
  4. 0.0.2 - March 30, 2012 (8.5 KB)
  5. 0.0.1 - February 07, 2012 (8.5 KB)

Runtime Dependencies (1):

  • minitest ~> 2.11
  • Development Dependencies (2):

  • fakeweb >= 0
  • vcr ~> 1.6
  • Owners:

    Authors:

    • Hannes Tydén

    SHA 256 checksum:

    334f1e763cb30159283480653775d87876c28e95da3a444bc5eb0524015a3a08

    Total downloads 14,918

    For this version 3,601

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: