RubyGems Navigation menu

hyrax-preservation 0.1.1

Hyrax Preservation provides models for storing and searching for preservation metadata.

Versions:

  1. 0.1.1 - March 22, 2018 (15.5 KB)
Show all versions (2 total)

Runtime Dependencies (2):

  • hyrax >= 1.0.4, ~> 1.0
  • jquery-ui-rails >= 5.0.5, ~> 5.0
  • Development Dependencies (10):

  • capybara >= 2.15.1, ~> 2.15
  • factory_girl_rails >= 4.8.0, ~> 4.8
  • fcrepo_wrapper ~> 0.8
  • launchy >= 2.4.3, ~> 2.4
  • pry-byebug >= 3.6.0, ~> 3.6
  • pry-rails >= 0.3.6, ~> 0.3
  • rb-readline ~> 0.5
  • rspec-rails >= 3.6.1, ~> 3.6
  • solr_wrapper = 1.1.0, ~> 1.1
  • sqlite3 >= 1.3.13, ~> 1.3
  • Owners:

    Authors:

    • Andrew Myers

    SHA 256 checksum:

    7910907526c10423b36be7c1c45fb77c6b347b4f22660c1579501597812447ae

    Total downloads 706

    For this version 653

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: