RubyGems Navigation menu

ibm_db 4.0.0

Rails Driver and Adapter for IBM Data Servers: {DB2 on Linux/Unix/Windows, DB2 on zOS, DB2 on i5/OS, Informix (IDS)}

Versions:

  1. 4.0.0 - May 29, 2018 x86-mingw32 (594 KB)
  2. 4.0.0 - May 29, 2018 (548 KB)
  3. 3.0.5 - December 11, 2017 x86-mingw32 (678 KB)
  4. 3.0.5 - December 11, 2017 (468 KB)
  5. 3.0.4 - July 07, 2016 x86-mingw32 (652 KB)
Show all versions (94 total)

Runtime Dependencies (1):

Requirements:

ActiveRecord, at least 5.0.7

Authors:

  • IBM

Owners:

9e99df3120a19b09b24b44adaf708557F03229d02fc9daae1feb887004ea8d2d6111b4012d1401ca83fdcea6b1d712372f98aeaa60a00b5366b0f3f0a392c7419219a1e5f84f1a6cf4ebc1d8392b318d6ae496c46c5f05d4b1f100b125f84331

SHA 256 checksum:

b88a84bd75a28ac2bab58f6239cf25e134d2deb2650185ee1097b6212e5ceb2d

Total downloads 191,102

For this version 576

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 2.2.2

Links: