RubyGems Navigation menu

icn_saml_idp 0.4.1

SAML IdP (Identity Provider) library in ruby

Versions:

  1. 0.4.1 - June 12, 2017 (83.5 KB)

Runtime Dependencies (5):

  • activesupport >= 3.2
  • builder ~> 3.0
  • httparty ~> 0.14
  • nokogiri >= 1.6.2
  • uuid ~> 2.3
  • Development Dependencies (8):

  • capybara ~> 2.11.0
  • rails ~> 3.2
  • rake ~> 10.4.2
  • rspec ~> 2.5
  • ruby-saml ~> 1.3
  • simplecov ~> 0.12
  • timecop ~> 0.8
  • xmlenc >= 0.6.4
  • Owners:

    Authors:

    • Jon Phenow

    SHA 256 checksum:

    fb6e0dbb86da494e36c8576ca30cb1fa721dc40b4869291170791b10d0e9f93f

    Total downloads 15,045

    For this version 15,045

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    LICENSE

    Required Ruby Version: >= 2.2

    Links: