RubyGems Navigation menu

iglu-ruby-client 0.2.0

Iglu Client is used to resolve JSON Schemas and validate self-describing JSONs

Versions:

  1. 0.2.0 - November 09, 2017 (13 KB)
  2. 0.2.0.beta.3 - November 07, 2017 (13 KB)
  3. 0.2.0.beta.2 - November 07, 2017 (13 KB)
  4. 0.2.0.beta - November 03, 2017 (13 KB)
  5. 0.1.0 - February 08, 2017 (13 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • httparty <= 0.14.0
  • json-schema >= 2.7.0, ~> 2.7.0
  • Development Dependencies (1):

  • rspec >= 2.14.1, ~> 2.14
  • Owners:

    Authors:

    • Anton Parkhomenko

    SHA 256 checksum:

    c2b2ac7c709735a7cae4b6160ef1f9b754d57c7eb36ad2e10974ef1b5eaf320f

    Total downloads 24,954

    For this version 14,779

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License 2.0

    Required Ruby Version: >= 2.1.10

    Links: