RubyGems Navigation menu

image_optim_pack 0.8.0.20220418

Precompiled binaries for image_optim: advpng, gifsicle, jhead, jpeg-recompress, jpegoptim, jpegtran, optipng, pngcrush, pngquant

Versions:

  1. 0.8.0.20220418 - April 18, 2022 (5.93 MB)
  2. 0.8.0.20220418 - April 18, 2022 x86_64-linux (2.05 MB)
  3. 0.8.0.20220418 - April 18, 2022 x86_64-darwin (1.86 MB)
  4. 0.8.0.20220418 - April 18, 2022 x86-linux (2.13 MB)
  5. 0.8.0.20220131 - January 31, 2022 x86-linux (2.13 MB)
Show all versions (360 total)

Runtime Dependencies (2):

  • fspath >= 2.1, < 4
  • image_optim ~> 0.19
  • Development Dependencies (3):

  • rspec ~> 3.0
  • rubocop ~> 1.22, != 1.22.2
  • rubocop-rspec ~> 2.0
  • Owners:

    Pushed by:

    Authors:

    • Ivan Kuchin

    SHA 256 checksum:

    f83b9af86323e6fb2b68c627dad17c363845607c4ab1812fb5794497d39c2f7c

    Total downloads 3,605,118

    For this version 4,639

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: