RubyGems Navigation menu

indoctrinatr-tools 0.16.0

indoctrinatr-tools provides a set of command line tools for Indoctrinatr (an Open Source Software project by dkd Internet Service GmbH, Frankfurt am Main, Germany).

Versions:

  1. 0.16.0 - February 14, 2020 (76.5 KB)
  2. 0.15.0 - April 16, 2017 (76.5 KB)
  3. 0.14.0 - September 14, 2016 (76.5 KB)
  4. 0.13.0 - May 27, 2016 (71.5 KB)
  5. 0.12.0 - May 11, 2016 (70 KB)
Show all versions (20 total)

Runtime Dependencies (5):

  • erubis ~> 2.7
  • gli ~> 2.16
  • RedCloth ~> 4.3
  • rubyzip ~> 2
  • to_latex ~> 0.5
  • Development Dependencies (10):

    Requirements:

    LaTeX development enviroment

    Owners:

    Pushed by:

    Authors:

    • Nicolai Reuschling, Luka Lüdicke

    SHA 256 checksum:

    21b46d612c151654e412c3af0a585040b3bc883b405e9169317369170dfe30cf

    Total downloads 13,701

    For this version 498

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.5

    Links: