RubyGems Navigation menu

inkling_api 0.1.3

Gem to interact with inkling markets API

Versions:

  1. 0.1.3 - October 12, 2011 (9 KB)
  2. 0.1.2 - October 04, 2011 (9 KB)
  3. 0.1.1 - October 03, 2011 (9 KB)
  4. 0.1.0 - September 07, 2011 (8.5 KB)
  5. 0.0.9 - September 04, 2011 (8.5 KB)
Show all versions (13 total)

Runtime Dependencies (6):

  • activesupport ~> 3.1.0.rc5
  • builder ~> 3.0.0
  • faraday ~> 0.7.4
  • faraday-stack ~> 0.1.3
  • hashie ~> 1.1.0
  • i18n ~> 0.6.0
  • Development Dependencies (5):

  • json_spec ~> 0.6.0
  • rspec ~> 2.6.0
  • rspec-core ~> 2.6.0
  • ruby-debug19 >= 0
  • shoulda ~> 2.11.3
  • Owners:

    Authors:

    • David Chapman, Nick Fine, Josh Adams

    SHA 256 checksum:

    a6da01001a02ff9a587cf29a3bf1f303f0173fe9e647d20f3deb996f0ebebeb6

    Total downloads 33,484

    For this version 3,347

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: