RubyGems Navigation menu

insightly 0.2.10

Ruby library for integrating with http://Insight.ly . This gem makes it easy to talk to their recently released REST API. This includes dealing with Contacts, Opportunities, Organisations, and Tasks. It was originally develped for http://www.truckingoffice.com

Versions:

  1. 0.2.10 - December 12, 2012 (29.5 KB)
  2. 0.2.9 - September 30, 2012 (30 KB)
  3. 0.2.8 - September 20, 2012 (26 KB)
  4. 0.2.7 - September 20, 2012 (26 KB)
  5. 0.2.6 - September 15, 2012 (26.5 KB)
Show all versions (19 total)

Runtime Dependencies (6):

  • activesupport > 3
  • builder >= 2.0.0
  • i18n > 0
  • json >= 1.6.5
  • logger >= 1.2.8
  • rest-client >= 1.6.7
  • Owners:

    Authors:

    • Dirk Elmendorf, r26D

    SHA 256 checksum:

    ace20e8b4107c5509eeba6e451a51106365b66a52c38e0ae4a1b9a6fb5623350

    Total downloads 28,589

    For this version 4,033

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: