RubyGems Navigation menu

intelipost 0.0.8

Gem to access the REST API of Intelipost

Versions:

  1. 0.0.8 - August 13, 2015 (11 KB)
  2. 0.0.7 - June 18, 2015 (10.5 KB)
  3. 0.0.6 - June 10, 2015 (10 KB)
  4. 0.0.5 - May 26, 2015 (9 KB)
  5. 0.0.4 - May 22, 2015 (8.5 KB)
Show all versions (8 total)

Runtime Dependencies (3):

  • faraday ~> 0.9.1
  • faraday_middleware ~> 0.9.1
  • hashie ~> 3.4.1
  • Development Dependencies (8):

  • bundler >= 1.7.6
  • codeclimate-test-reporter ~> 0.4.7
  • dotenv ~> 2.0.1
  • rake ~> 10.4.2
  • rspec ~> 3.2.0
  • simplecov ~> 0.10
  • vcr ~> 2.9.3
  • webmock ~> 1.21
  • Owners:

    Authors:

    • Eduardo Sampaio

    SHA 256 checksum:

    fab5e9964e5ec9c48f044803b618cc2c4d15cee684ee1a36a2452bdb3bd3d793

    Total downloads 10,133

    For this version 3,091

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: