RubyGems Navigation menu

intelipost-rb 0.0.12

Gem to access the REST API of Intelipost

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.12 - May 11, 2017 (14.5 KB)
  2. 0.0.10 - March 29, 2017 (11.5 KB)
  3. 0.0.9 - March 15, 2017 (12 KB)
Show all versions (4 total)

Runtime Dependencies (3):

faraday < 1.0, >= 0.11
faraday_middleware < 1.0, >= 0.11
hashie < 3.6, >= 3.5

Development Dependencies (8):

bundler < 1.15, >= 1.7.6
dotenv >= 2.0.1, ~> 2.0
rake >= 10.4.2, ~> 10.4
rspec >= 3.2.0, ~> 3.2
simplecov ~> 0.10
vcr >= 2.9.3, ~> 2.9
webmock = 2.3.2

Owners:

Authors:

  • Celestino Gomes, Luiz Rocha

SHA 256 checksum:

bc7149ad27f70c76ba223f89e2639a3ba571144567efecbb689acd65166d596f

Total downloads 9,845

For this version 2,265

License:

MIT

Required Ruby Version: >= 0

Links: