RubyGems Navigation menu

intercom-rails 0.4.1

Intercom (https://www.intercom.io) is a customer relationship management and messaging tool for web app owners. This library makes it easier to use the correct javascript tracking code in your rails applications.

Versions:

  1. 0.4.1 - August 06, 2019 (153 KB)
  2. 0.4.0 - May 23, 2018 (153 KB)
  3. 0.3.8 - January 23, 2018 (153 KB)
  4. 0.3.5 - April 12, 2017 (153 KB)
  5. 0.3.4 - October 24, 2016 (153 KB)
Show all versions (56 total)

Runtime Dependencies (1):

Development Dependencies (9):

  • actionpack > 3.2.12
  • gem-release >= 0
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.1
  • rspec-rails ~> 3.1
  • sinatra ~> 1.4.5
  • thin ~> 1.7.0
  • tzinfo >= 0
  • Owners:

    Pushed by:

    Authors:

    • Ben McRedmond, Ciaran Lee, Darragh Curran

    SHA 256 checksum:

    ca95c82abec9e0a2fc5e5e9f18ce1e4c58265356c76c963106250a3f518b980d

    Total downloads 5,567,085

    For this version 899,966

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: