RubyGems Navigation menu

invalid_utf8_rejector 0.0.4

rack middleware to reject invalid UTF8 in requests. It will return a 400 if the decoded path or query string contain invalid UTF-8 chars.

Versions:

  1. 0.0.4 - May 23, 2017 (9.5 KB)
  2. 0.0.3 - January 05, 2016 (9.5 KB)
  3. 0.0.2 - March 13, 2015 (9.5 KB)
  4. 0.0.1 - November 13, 2013 (6.5 KB)

Authors:

  • Alex Tomlins

Owners:

6bbe0049baa059b9f3e5be8db1abbeb9

SHA 256 checksum:

fda6a89f73900e2ae18e77f6425daee4b809a187489191ab9661e421ef98e92f

Total downloads 12,743

For this version 324

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: