RubyGems Navigation menu

io-poll 0.0.5

Ruby 1.8's IO.select() smashes the stack when given >1024 fds, and Ruby doesn't implement IO.poll().

Versions:

  1. 0.0.5 - June 29, 2016 (7 KB)
  2. 0.0.4 - February 14, 2013 (6 KB)

Runtime Dependencies:

Authors:

  • Evan Miller

Owners:

780d44e2e6afcc58cc8ef973616f1f86

SHA 256 checksum:

b26bb5bed118b21d276e3e07fb06397cb8854268180e584dfa521111fb11e47b

Total downloads 2,228

For this version 208

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: