RubyGems Navigation menu

ioc 6.4.2

Minimal dependency injection container for Ruby

Versions:

  1. 6.4.2 - November 10, 2015 (7 KB)
  2. 6.3.2 - June 2, 2015 (7 KB)
  3. 6.3.1 - June 2, 2015 (7 KB)
  4. 6.3.0 - May 31, 2015 (7 KB)
  5. 6.2.0 - May 30, 2015 (7 KB)
Show all versions (20 total)

Authors:

  • Erik Lott

Owners:

2e0fba549607f7bbdd14a284a941cc32

SHA 256 checksum:

d71781483e826bc824cfaf6d936609cff9f80a3bb081a2e17efebcc7efd8e206

Total downloads 14,412

For this version 643

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: