RubyGems Navigation menu

iodine 0.4.19

A fast HTTP / Websocket Server with built-in Pub/Sub support (with or without Redis), static file support and many other features, optimized for Ruby MRI on Linux / BSD / macOS

Versions:

  1. 0.4.19 - March 16, 2018 (372 KB)
  2. 0.4.18 - March 13, 2018 (372 KB)
  3. 0.4.17 - March 10, 2018 (371 KB)
  4. 0.4.16 - December 29, 2017 (371 KB)
  5. 0.4.15 - December 13, 2017 (371 KB)
Show all versions (74 total)

Runtime Dependencies (1):

Requirements:

A Unix based system: Linux / macOS / BSD.

An updated C compiler.

Ruby >= 2.2.2 required for Rack 2.

Ruby >= 2.4.0 recommended.

Authors:

  • Boaz Segev

Owners:

7ce6a17d74d6d0f490c7e563037fc55c

SHA 256 checksum:

784d03fc531f15fbf89b8ffa3a1da8a30b7e62e7d8d6229e3e8d36866107311a

Total downloads 33,730

For this version 234

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.2.2

Links: