RubyGems Navigation menu

irbtools 1.7.1

irbtools makes using Ruby's IRB easier and more fun. Put a require 'irbtools' in a .irbrc file in your home directory to get started.

Versions:

  1. 1.7.1 - January 24, 2015 (16 KB)
  2. 1.7.0 - October 27, 2014 (16 KB)
  3. 1.6.1 - February 16, 2014 (16 KB)
  4. 1.6.0 - February 16, 2014 (16 KB)
  5. 1.5.1 - October 8, 2013 (15.5 KB)
Show all versions (42 total)

Authors:

  • Jan Lelis

Owners:

901b686e3824cd357b169ac7ce431b1b

Sha 256 checksum:

b7952b3b743997ae9eedb5a3278df77380abe7e3ed255e0e2de441fb878214c5

Total downloads 96,197

For this version 872

Show all versions (42 total)

Required Ruby Version: >= 1.9.3

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: