RubyGems Navigation menu

is_multitenant 0.5.0

Rails ActiveRecord extension for enforcing multi-tenancy in a shared database. Does NOT use default_scope, instead reyling on the scope_injector gem.

Versions:

  1. 0.5.0 - March 11, 2014 (12.5 KB)

Runtime Dependencies:

Authors:

  • Tom Smith

Owners:

A83d10e367ab615365b4e51cb2910671

Sha 256 checksum:

e4a8df8985f50597fae4644ff86ef9a6576439d5a751cab80c9442f98b5d5306

Total downloads 623

For this version 623

Required Ruby Version: None

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: