RubyGems Navigation menu

isni 1.1

a (very) small library for working with ISNI and ORCID

Versions:

  1. 1.1 - July 16, 2017 (6 KB)
  2. 1.0 - August 07, 2014 (6 KB)

Development Dependencies (3):

  • ir_b >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • James Healy

    SHA 256 checksum:

    8a3974db6634cd422ca1539ba57fe07051534514aa4d7ddb4ba2d30e2d838040

    Total downloads 3,829

    For this version 1,562

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: