RubyGems Navigation menu

iso639-validator 0.0.3

Validates that a value is either an alfa-2 code, alfa-3 code, French name or English name

Versions:

  1. 0.0.3 - July 22, 2014 (7.5 KB)
  2. 0.0.2 - July 20, 2014 (7.5 KB)
  3. 0.0.1 - July 20, 2014 (7.5 KB)

Runtime Dependencies (1):

  • iso-639 ~> 0.2.5
  • Development Dependencies (2):

  • bundler ~> 1.5
  • rake >= 0
  • Owners:

    Authors:

    • merlos

    SHA 256 checksum:

    92320868306f5e26cac2c22d1a826bb6baf5a559719225a939565c0da863ac89

    Total downloads 7,512

    For this version 3,266

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: