RubyGems Navigation menu

itamae-node_env 0.0.8

Environment variables in the node file

Versions:

  1. 0.0.8 - August 11, 2015 (7 KB)
  2. 0.0.7 - August 09, 2015 (7 KB)
  3. 0.0.6 - May 25, 2015 (7 KB)
  4. 0.0.5 - April 12, 2015 (6.5 KB)
  5. 0.0.4 - December 29, 2014 (6.5 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • itamae >= 1.1.1
  • Development Dependencies (2):

  • bundler ~> 1.7
  • rake ~> 10.0
  • Owners:

    Authors:

    • nownabe

    SHA 256 checksum:

    49889fc085a0f632bbdd0e11450178a0a475f97fa171ccd792233593ca402f5f

    Total downloads 10,554

    For this version 2,107

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: