RubyGems Navigation menu

itamae-plugin-resource-firewalld 0.1.1

Itamae resource plugin to manage firewalld.

Versions:

  1. 0.1.1 - October 03, 2015 (11.5 KB)
  2. 0.1.0 - July 27, 2015 (11.5 KB)
  3. 0.0.6 - July 25, 2015 (11.5 KB)
  4. 0.0.5 - July 13, 2015 (11 KB)
  5. 0.0.4 - April 02, 2015 (11 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • itamae ~> 1.6.0
  • Development Dependencies (5):

  • bundler ~> 1.7
  • coveralls >= 0
  • mocha >= 0
  • rake ~> 10.0
  • test-unit ~> 3.0.1
  • Owners:

    Authors:

    • Wataru MIYAGUNI

    SHA 256 checksum:

    3505818065b8124f9c51d87322f1151d5fbd9652be7b11d5828e17e9e28e1654

    Total downloads 16,462

    For this version 2,649

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: