RubyGems Navigation menu

itamae-plugin-resource-npm 0.2.0

Install node package globally in itamae provision.

Versions:

  1. 0.2.0 - March 30, 2016 (8 KB)
  2. 0.1.0 - March 30, 2016 (8.5 KB)
  3. 0.0.2 - March 30, 2016 (8 KB)

Runtime Dependencies (1):

Development Dependencies (2):

  • bundler ~> 1.11
  • rake ~> 10.0
  • Owners:

    Authors:

    • timakin

    SHA 256 checksum:

    e97ed5fc05d4ca7972ec49c4f70a3b99b7ea89d4c83e8c81cbee0babe42041f8

    Total downloads 20,416

    For this version 9,983

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: