RubyGems.org

jdbc-jtds

1.3.1

Install this gem `require 'jdbc/jtds'` and invoke `Jdbc::JDTS.load_driver` within JRuby to load the driver.

installgem install jdbc-jtds
Authors

Nick Sieger, Ola Bini and JRuby contributors

27,437 total downloads 5,702 for this version
Owners

526d60de6472502bb570a9df2842b33bEe85853909657f47c8a68e8a9bc7d992Caa2df9372ffa0a9e95b2bab1e8fea34

Gemfile
gem 'jdbc-jtds', '~> 1.3.1'
Versions
  1. 1.3.1 August 29, 2013 (306 KB)
  2. 1.2.8 August 24, 2013 (290 KB)
  3. 1.3.0.1 January 23, 2013 (304 KB)
  4. 1.2.7 January 23, 2013 (292 KB)
  5. 1.2.5 December 6, 2010 (289 KB)
Show all versions (7 total)