RubyGems Navigation menu

jekyll-assets 0.14.0

Jekyll plugin, that allows you to write javascript/css assets in other languages such as CoffeeScript, Sass, Less and ERB, concatenate them, respecting dependencies, minify and many more.

Versions:

  1. 1.0.0.pre.alpha1 - March 14, 2015 (34.5 KB)
  2. 1.0.0.pre.alpha0 - March 14, 2015 (34.5 KB)
  3. 0.14.0 - March 9, 2015 (36 KB)
  4. 0.13.0 - February 1, 2015 (34.5 KB)
  5. 0.12.1 - December 8, 2014 (34.5 KB)
Show all versions (51 total)

Development Dependencies:

Authors:

  • Aleksey V Zapparov

Owners:

Aae6d4accf06084efc742f85d3806b33

Sha 256 checksum:

9dab8be32ba0849d78bbb580555fe0e90c48642da88cf0d6bb6efe56efbf0673

Total downloads 72,520

For this version 3,117

Show all versions (51 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: