RubyGems Navigation menu

jekyll-gitlab-letsencrypt 0.4.1

Automate letsencrypt renewals for gitlab pages.

Versions:

  1. 0.4.1 - January 24, 2019 (83 KB)
  2. 0.4.0 - December 07, 2018 (83 KB)
  3. 0.3.0 - June 11, 2018 (82.5 KB)
  4. 0.2.1 - March 09, 2018 (82.5 KB)
  5. 0.2.0 - January 22, 2018 (82.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

Development Dependencies (6):

  • bundler >= 1.13
  • coveralls >= 0
  • jekyll >= 3.0
  • rake >= 10.0
  • rspec ~> 3.0
  • vcr ~> 3.0.3
  • Owners:

    Authors:

    • Justin Aiken

    SHA 256 checksum:

    16ae466750f7c2b8b9f71614fe10a202a616140aecaecb06d1eb7cc49fd0987c

    Total downloads 10,707

    For this version 3,107

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: