RubyGems Navigation menu

jekyll-lunr 0.4.1

Builds the LunrJS index and data documents during site generation

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.1 - May 04, 2023 (19 KB)
  2. 0.4.0 - May 04, 2023 (19 KB)
  3. 0.3.0 - July 07, 2021 (19 KB)
  4. 0.2.0 - October 15, 2020 (19 KB)
  5. 0.1.2 - April 21, 2020 (21 KB)
Show all versions (7 total)

Runtime Dependencies (2):

loofah ~> 2.4

Development Dependencies (2):

bundler ~> 2.0
rake ~> 10.0

Owners:

Pushed by:

Authors:

  • f

SHA 256 checksum:

e414746c362f2fd49d74dd68d0a8a57479ff307a1dca3fad93f23c5a3a678c54

Total downloads 8,917

For this version 397

License:

GPL-3.0

Required Ruby Version: >= 2.6.0

Links: