RubyGems Navigation menu

jekyll-openmoji 0.1.5

OpenMoji emoji pack plugin for Jekyll with powerful configuration options and support for various emoji image file sources and extensions. in addition to OpenMoji emojis, you can also configure it to use any available emoji sources.

Versions:

  1. 0.1.5 - April 21, 2020 (34.5 KB)
  2. 0.1.3 - January 03, 2020 (77 KB)
  3. 0.1.2 - December 27, 2019 (77.5 KB)
  4. 0.1.1 - December 27, 2019 (78 KB)
  5. 0.1.0 - December 17, 2019 (34.5 KB)
Show all versions (11 total)

Runtime Dependencies (4):

Development Dependencies (5):

  • bundler ~> 2.0
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop-jekyll ~> 0.10
  • simplecov ~> 0.17.0
  • Owners:

    Pushed by:

    Authors:

    • Mohammad Mahdi Baghbani Pourvahid

    SHA 256 checksum:

    ae78078dc7abe46ee28d38d6dc1c77229112e71a17c5c6146a29c4dbc3333b94

    Total downloads 4,754

    For this version 411

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0

    Required Ruby Version: >= 2.3.0

    Links: