RubyGems Navigation menu

jekyll-press 0.2.1

Minifier plugin for jekyll. Minifies all html, js, css files. Simple just drop it in solution. No Java required

Versions:

  1. 0.2.1 - June 04, 2013 (7 KB)
  2. 0.2.0 - November 28, 2012 (6 KB)
  3. 0.1.0 - November 25, 2012 (6 KB)
  4. 0.0.1 - October 20, 2012 (6 KB)

Runtime Dependencies (4):

  • html_press >= 0.8.2
  • jekyll >= 0
  • multi_css >= 0.1.0
  • multi_js >= 0.1.0
  • Development Dependencies (1):

  • rake >= 0
  • Owners:

    Authors:

    • sterebooster

    SHA 256 checksum:

    64fb1ba34412c29d0ff9c17dfa52d89843bd81c784edca22ccf7909d1a435446

    Total downloads 25,285

    For this version 18,923

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: