RubyGems Navigation menu

jekyll-strapi-4 1.0.12

A Jekyll plugin for retrieving content from a Strapi 4 API

Versions:

  1. 1.0.12 - September 03, 2022 (11 KB)
  2. 1.0.11 - July 30, 2022 (10.5 KB)
  3. 1.0.9 - July 30, 2022 (10.5 KB)
  4. 1.0.8 - July 29, 2022 (10.5 KB)
  5. 1.0.7 - July 29, 2022 (10.5 KB)
Show all versions (9 total)

Runtime Dependencies (4):

down ~> 5.0
http ~> 3.2
jekyll ~> 4
json ~> 2.1

Owners:

Pushed by:

Authors:

  • Strapi Solutions, Rafał Zawadzki, Michał Krajewski

SHA 256 checksum:

11a1d5a6e9201a6ee2b51305c9abcc105bae31fa13c3c4ff648b9917ad4e4f13

Total downloads 3,538

For this version 748

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 3.0.0

Links: