RubyGems Navigation menu

jekyll-uglify 1.1.2

A Jekyll command plugin for uglifying JS files in a given directory

Versions:

  1. 1.1.2 - July 05, 2020 (9.5 KB)
  2. 1.1.1 - July 05, 2020 (9.5 KB)
  3. 1.1.0 - June 28, 2020 (9.5 KB)
  4. 1.0.2 - June 28, 2020 (16 KB)
  5. 1.0.1 - June 28, 2020 (9 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • uglifier ~> 4.2.0
  • Owners:

    Pushed by:

    Authors:

    • Sean Hofer

    SHA 256 checksum:

    adda9bf49b5d24d6dd9931dbc463765dee73e4ab6484ba9bafb0a2d4e53e7796

    Total downloads 940

    For this version 245

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: