RubyGems Navigation menu

jekyll_pocket 0.1.0

jekyll hook plugin for building a fully portable site

Versions:

  1. 0.1.0 - December 20, 2018 (10 KB)

Runtime Dependencies (2):

  • html-proofer < 4.0, >= 3.8
  • jekyll < 4.0, >= 3.7
  • Development Dependencies (6):

  • bundler < 1.18, >= 1.16
  • colorize ~> 0.8
  • minima ~> 2.5
  • rspec < 4.0, >= 3.0
  • rubocop < 0.70, >= 0.60
  • yard ~> 0.9
  • Owners:

    Authors:

    • Marii

    SHA 256 checksum:

    6fbfa8d4a01814893a94ab856f1e7f579072af16a79577895f4206a4cd0b4b61

    Total downloads 936

    For this version 936

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.4

    Links: