RubyGems Navigation menu

jekyll_pre 1.4.5

Jekyll tags pre and noselect, for HTML <pre> tag, prompts and unselectable text. Can number lines.</pre>

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.4.5 - January 04, 2024 (15 KB)
  2. 1.4.4 - December 07, 2023 (15 KB)
  3. 1.4.3 - December 01, 2023 (15 KB)
  4. 1.4.2 - November 29, 2023 (14.5 KB)
  5. 1.4.1 - June 25, 2023 (15 KB)
Show all versions (21 total)

Runtime Dependencies (3):

jekyll >= 3.5.0
rack >= 0

Owners:

Pushed by:

Authors:

  • Mike Slinn

SHA 256 checksum:

ae5b27ca13e8bf77522647dc4599bdcf74f52d8dcab66b05ee3fdd26908ea941

Total downloads 9,161

For this version 195

License:

MIT

Required Ruby Version: >= 2.6.0

Links: