RubyGems Navigation menu

jfoundry 0.1.7

High-level library for working with the Jing Dong Foundry API.

Versions:

  1. 0.1.7 - July 08, 2014 (38 KB)
  2. 0.1.6 - February 18, 2014 (37.5 KB)
  3. 0.1.4 - September 16, 2013 (37 KB)
  4. 0.1.3 - September 16, 2013 (37 KB)
  5. 0.1.2 - September 05, 2013 (37 KB)
Show all versions (10 total)

Runtime Dependencies (4):

  • activemodel < 5.0.0, >= 3.2.9
  • multi_json ~> 1.7
  • multipart-post ~> 1.1
  • rubyzip ~> 0.9
  • Development Dependencies (10):

    Owners:

    Authors:

    • Jing Dong Cloud Team, jae

    SHA 256 checksum:

    b285b8dd4bca4cf5b2f8d27ed89a4ac01749000358709a422e398a331e909795

    Total downloads 13,937

    For this version 2,199

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: