RubyGems Navigation menu

js-client-bridge 0.1.6

Little library that encapsulates a (particular) standardised way of talking between a service and javascript. Probably not the best way of doing things, but it's been handy in a pinch.

Versions:

  1. 0.1.6 - February 08, 2012 (12 KB)
  2. 0.1.5 - February 13, 2011 (12 KB)
  3. 0.1.4 - November 02, 2010 (11.5 KB)
  4. 0.1.2 - September 17, 2010 (11.5 KB)
  5. 0.1.1 - September 17, 2010 (11.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • json_pure >= 1.4.6
  • Development Dependencies (12):

  • bundler >= 1.0.21
  • dm-aggregates ~> 1.0.2
  • dm-core ~> 1.0.2
  • dm-migrations ~> 1.0.2
  • dm-sqlite-adapter ~> 1.0.2
  • dm-timestamps ~> 1.0.2
  • dm-types ~> 1.0.2
  • dm-validations ~> 1.0.2
  • mocha ~> 0.9.8
  • rcov ~> 0.9.8
  • rspec ~> 2.0.0
  • ruby-debug19 ~> 0.11.6
  • Owners:

    Authors:

    • Rolly Fordham

    SHA 256 checksum:

    1c8c1bcf25460ef4fc24074618cb10c487e90563972055682f25275238ddf40d

    Total downloads 14,175

    For this version 2,740

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: