RubyGems Navigation menu

jshintrb 0.3.0

Ruby wrapper for JSHint. The main difference from jshint gem it does not depend on Java. Instead, it uses ExecJS

Versions:

  1. 0.3.0 - February 25, 2015 (200 KB)
  2. 0.2.4 - May 23, 2013 (80 KB)
  3. 0.2.2 - May 13, 2013 (40.5 KB)
  4. 0.2.1 - August 29, 2012 (39.5 KB)
  5. 0.2.0 - August 29, 2012 (39.5 KB)
Show all versions (10 total)

Development Dependencies:

Authors:

  • stereobooster

Owners:

6261deee9e28796ba8dfea677203b5ec

Sha 256 checksum:

2e0d1936528fb9fbf1a570ef592d8f4b563693b95ad95c118dca761aba0aeb09

Total downloads 205,798

For this version 7,173

Show all versions (10 total)

Required Ruby Version: >= 0

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: