RubyGems Navigation menu

json_api_client 1.17.1

Build client libraries compliant with specification defined by jsonapi.org

Versions:

  1. 1.17.1 - September 09, 2020 (28 KB)
  2. 1.17.0 - August 17, 2020 (28 KB)
  3. 1.16.1 - October 04, 2019 (28 KB)
  4. 1.16.0 - September 24, 2019 (28 KB)
  5. 1.15.0 - August 29, 2019 (28 KB)
Show all versions (68 total)

Runtime Dependencies (6):

  • activemodel >= 3.2.0
  • activesupport >= 3.2.0
  • addressable ~> 2.2
  • faraday >= 0.15.2, < 1.2.0
  • faraday_middleware >= 0.9.0, < 1.2.0
  • rack >= 0.2
  • Development Dependencies (2):

  • mocha >= 0
  • webmock ~> 3.5.1
  • Owners:

    Pushed by:

    Authors:

    • Jeff Ching

    SHA 256 checksum:

    2190eab9475fa40227ed464879d56a91ebfa1bd87d29510ea08e1ad9e93e1c98

    Total downloads 1,556,362

    For this version 3,016

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: