RubyGems Navigation menu

json_cve_2020_10663 1.0.0

Workaround for CVE-2020-10663 for users who cannot upgrade to json 2.3+

Versions:

  1. 1.0.0 - March 24, 2020 (7.5 KB)

Runtime Dependencies (1):

  • json >= 1.7.7, < 2.3
  • Development Dependencies (3):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Henning Koch

    SHA 256 checksum:

    860cb2629d3e2eed1856ea004ca9ecf4a8b3186448b4d6a042466b73a624abea

    Total downloads 122,669

    For this version 122,669

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: