RubyGems Navigation menu

jsonapi-scopes 0.4.1

This gem allows you to filter and sort an ActiveRecord relation based on a request, following the JSON:API specification as closely as possible.

Versions:

  1. 0.4.1 - September 24, 2019 (8.5 KB)
  2. 0.4.0 - September 24, 2019 (8 KB)
  3. 0.3.0 - September 16, 2019 (7.5 KB)
  4. 0.2.0 - August 01, 2019 (7.5 KB)
  5. 0.1.5 - July 20, 2019 (7.5 KB)
Show all versions (10 total)

Runtime Dependencies (1):

Development Dependencies (1):

Owners:

Pushed by:

Authors:

  • Guillaume Briday

SHA 256 checksum:

51ed8b307a32835031e9f28149e2d8fb20f3c8e17cc5d7cff89edf50e56195ca

Total downloads 2,901

For this version 263

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: