RubyGems Navigation menu

jsonapi-utils 0.7.3

Build JSON API-compliant APIs on Rails with no (or less) learning curve.

Versions:

  1. 0.7.3 - April 27, 2020 (20.5 KB)
  2. 0.7.2 - April 25, 2018 (19 KB)
  3. 0.7.1 - January 15, 2018 (19 KB)
  4. 0.7.0 - July 16, 2017 (18.5 KB)
  5. 0.6.0 - May 23, 2017 (17 KB)
Show all versions (34 total)

Runtime Dependencies (1):

Development Dependencies (9):

  • bundler ~> 1.14, >= 1.14
  • factory_bot ~> 5.1
  • pry ~> 0.12, >= 0.12.2
  • pry-byebug ~> 3.7, >= 3.7.0
  • rails ~> 5.2, >= 5.2.4
  • rake ~> 12.3, >= 12.3.3
  • rspec-rails ~> 3.9, >= 3.9.0
  • smart_rspec ~> 0.1.6
  • sqlite3 ~> 1.4
  • Owners:

    Pushed by:

    Authors:

    • Tiago Guedes, Douglas André

    SHA 256 checksum:

    ba736ffe4c31fb33e35d8ec529f5c6cb724f4b08550700c8a89e629b0f74f737

    Total downloads 532,144

    For this version 127,071

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: