RubyGems Navigation menu

jsonapi-validations 0.1.1.beta3

Validate presence/absence of resource creation/update and relationship update payloads, as well as types related resources

Versiones:

  1. 0.1.1.beta3 - October 02, 2016 (6,5 KB)
  2. 0.1.1.beta1 - October 02, 2016 (6,5 KB)
Mostrar todas las versiones (3 total)

dependencias de Runtime (1):

dependencias de Development (2):

  • rake >= 0.9
  • rspec ~> 3.4
  • Propietarios:

    Autores:

    • Lucas Hosseini

    SHA 256 checksum:

    7bcebadb07302421603c8d8a2c2b21fc7cf092dc404556d9dce27fe3eb952148

    Total de descargas 2.860

    Para esta versión 1.505

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: