RubyGems Navigation menu

jss-api 0.6.2

This is the last version of the gem named jss-api. It exists merely as a pointer to the new gem 'ruby-jss' which provdes the same module going forward. Requiring 'jss-api' will merely require 'jss'. However, please update your code to require 'jss' directly, as this wrapper will eventually go away.

Versions:

  1. 0.6.2 - March 09, 2016 (3.5 KB)
  2. 0.6.1 - February 23, 2016 (128 KB)
  3. 0.5.8 - September 22, 2015 (124 KB)
  4. 0.5.7 - May 26, 2015 (124 KB)
  5. 0.5.6 - November 04, 2014 (123 KB)
Show all versions (11 total)

Runtime Dependencies (1):

  • ruby-jss >= 0.6.2
  • Owners:

    Authors:

    • Chris Lasell

    SHA 256 checksum:

    2714acc45fc5d4069d309c25ecfd1572156cff5e2b8512eac2ce569f41348b69

    Total downloads 8,447

    For this version 1,311

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Modified Apache-2.0

    Required Ruby Version: >= 0

    Links: