RubyGems Navigation menu

jumpstart_auth 0.6.0

Simplifies authenticating to online services.

Versions:

  1. 0.6.0 - September 10, 2014 (8 KB)
  2. 0.4.0 - February 21, 2014 (7 KB)
  3. 0.3.0 - January 22, 2013 (7 KB)
  4. 0.2.0 - March 10, 2012 (7.5 KB)
  5. 0.1.1 - May 03, 2011 (7 KB)
Show all versions (6 total)

Runtime Dependencies (3):

  • launchy ~> 2.4
  • oauth ~> 0.4
  • twitter ~> 5.6
  • Development Dependencies (3):

    Owners:

    Authors:

    • Jeff Casimir

    SHA 256 checksum:

    e1efb04ba0cb550a1c8c9579889bc68888e06c296fba1aae6d8a713d48f7317e

    Total downloads 14,171

    For this version 3,144

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: