RubyGems Navigation menu

jwt-authorizer 2.1.0

Authorization of requests for microservices based on JWT

Versions:

  1. 2.1.0 - January 28, 2019 (14.5 KB)
  2. 2.0.1 - November 17, 2018 (14 KB)
  3. 2.0.0 - June 28, 2018 (14 KB)
  4. 1.0.0 - March 08, 2018 (13.5 KB)
  5. 1.0.0.beta2 - March 07, 2018 (13.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • jwt ~> 2.1
  • Development Dependencies (8):

  • bundler ~> 1.16
  • pry ~> 0.11
  • rack ~> 2.0
  • rake ~> 12.0
  • rspec ~> 3.0
  • rubocop ~> 0.53
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Owners:

    Authors:

    • Michał Begejowicz

    SHA 256 checksum:

    5e9b3e871451316250d07af1eafff0fa1fb72c559f2fd39684e21abc6452b717

    Total downloads 5,468

    For this version 1,155

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.4

    Links: