RubyGems Navigation menu

jwt-multisignature 1.0.2

The gem implements support of RFC 7515 providing easy way to create JWT and add/remove/verify signatures.

Versions:

  1. 1.0.2 - March 09, 2020 (47 KB)
  2. 1.0.1 - May 31, 2019 (47 KB)

Runtime Dependencies (2):

  • activesupport >= 4.0, < 6.0
  • jwt ~> 2.2
  • Development Dependencies (1):

  • bundler ~> 1.16
  • Owners:

    Pushed by:

    Authors:

    • Yaroslav Konoplov

    SHA 256 checksum:

    872717cf4985e4eb9d9b6f1e3ca319895a165b5bb5c015a35472d9cb4db777d3

    Total downloads 3,953

    For this version 1,903

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: ~> 2.5

    Links: