RubyGems Navigation menu

jwt_keeper 6.1.2

A managing interface layer for handling the creation and validation of JWTs

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.1.2 - March 23, 2023 (15 KB)
  2. 6.1.1 - February 09, 2023 (15 KB)
  3. 6.1.0 - February 09, 2023 (15 KB)
  4. 6.0.0 - March 05, 2021 (15 KB)
  5. 5.0.1 - March 02, 2021 (15 KB)
Show all versions (14 total)

Runtime Dependencies (3):

jwt >= 1.5
rails >= 0

Development Dependencies (11):

bundler >= 0
dotenv >= 0
fuubar >= 0
pry >= 0
rake >= 0
redis >= 0
rspec ~> 3.8
rubocop >= 0
simplecov >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • David Rivera, Zane Wolfgang Pickett

SHA 256 checksum:

317fd4eeb94ae372738e003128c720af20a13148408e25f87c2d1fe4107d101c

Total downloads 29,462

For this version 2,513

License:

MIT

Required Ruby Version: >= 0

Links: