RubyGems Navigation menu

jwtear 1.1.9

JWTear, a modular command-line tool to parse, create and manipulate JWT tokens for security testing purposes.

Versions:

  1. 1.1.9 - August 31, 2021 (22.5 KB)
  2. 1.1.8 - August 27, 2021 (22.5 KB)
  3. 1.1.7 - August 27, 2021 (22 KB)
  4. 1.0.7 - August 27, 2021 (22 KB)
  5. 1.0.6 - February 19, 2021 (22 KB)
Show all versions (16 total)

Runtime Dependencies (6):

  • colorize ~> 0.8.1
  • gli >= 2.20.0, ~> 2.20
  • json-jwt ~> 1.13.0
  • jwe ~> 0.4.0
  • tty-markdown ~> 0.7.0
  • tty-pager ~> 0.14.0
  • Owners:

    Pushed by:

    Authors:

    • KING SABRI

    SHA 256 checksum:

    11e52926f9a6e54de040525ff3cd582f9370e98ae30a0c8d53a8624f5ec12c3a

    Total downloads 14,198

    For this version 792

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: